Reklame
Muscapaul

Mini itServer

www.php-fusion.co.uk

phpfusion-4you.de

www.deeone.de

basti2web.de

www.php-fusion.at

rolly8-hl.de

fusion-club24.de

harlekin-power.de

mg4you.de

Domaintechnik

Vrijeme za Montag
Mjesto Wels Austria

11
24

Wechselnder Wind

Während der ersten Hälfte des Tages teils bewölkt tendenziell in der zweiten Hälfte des Tages teils bewölkt mit leichtem regen

Prognoza:
Dan Vrijeme Vjetar Min. Max.
Di. 13 19
Mi. 12 16
Do. 11 19
Fr. 10 21
Sa. 11 24
So. 13 26

Prijavi se



Registriraj se!
Zaboravio lozinku?
Poslije logiranja možete izmjeniti dizajn stranice

Online Informacije
Točno vrijeme

Hosting

Imate dvije mogunosti za plaanje

1. direkt na Paypal ako ste registrirani sa svojim PayPal raunom
2. ili sa kreditnom karticom

Anketa
Koji hub software koristite?

Verlihub
Verlihub
100% [2 Glasova]

Ptokax
Ptokax
0% [0 Glasova]

Ynhub
Ynhub
0% [0 Glasova]

FlexHub
FlexHub
0% [0 Glasova]

Glasova: 2
Morate se logirati da glasate.
Početo: 29.12.17
Shoutbox
Morate biti prijavljeni da biste objavili poruku.

admin
admin
aus Wels
15.03.2019 um 18:15
Offline
Dobrodošli na stranicu Mini itServer

Postovi iz Shoutboxa: 1
Referer
Posljednji referent
lisinopril40.com
tadalafil2.com
lasix100.com
albuterol100.com
doxycycline1.com

Top referent
16306x portal.slak-pc...
3835x albendazoletab...
3790x prednisolone40...
3753x valtrexcost.com
3577x amoxicillin8.com

Top 100 Referer
Ovdje klikni
Haber kutija
admin (2018-01-28 19:43:14):
  • Willkommen bei Mini itServer Hosting
  • Arhiv - Pozdrav pošalji ©

    Ovdje nam možete ostaviti neke lijepe pozdrave.
    Samo za članove!
    admin (2018-01-28 19:43:14):
    Willkommen bei Mini itServer Hosting
     
    admin (2018-01-28 19:42:45):
    Ich biete PHP-Fusion-7.02.07 Installation auf mein
     
    admin (2018-01-27 16:34:42):
    Nudim instalaciju PHP-Fusion-7.02.07 na moj server
     
    admin (2018-01-26 21:34:18):
    Dobrodošli na Mini itServer Hosting
     
    admin (2018-01-26 20:19:01):
    pozdrav svima koji posjećuju ovu web stranicu
     
     
    Verlihub instalacija
    1.0.0-RC1 version install. All plugins included in verlihub. Stable.


    apt-get upgrade
    apt-get update
    apt-get install build-essential
    apt-get install libgeoip-dev
    apt-get install geoip-database
    apt-get install cmake
    apt-get install libpcre3 libpcre3-dev
    apt-get install libncurses5-dev libreadline-dev
    apt-get install mysql-client mysql-server libmysqlclient-dev
    apt-get install gettext
    apt-get install curl
    apt-get install libssl-dev
    apt-get install python2.7-dev
    apt-get install git-core

    Lua install:
    ===============================================
    Lua 5.2.3 (32bit)
    wget http://www.lua.org/ftp/lua-5.2.3.tar.gz
    tar -xf lua-5.2.3.tar.gz
    cd lua-5.2.3
    Napomena: Ako vaš poslužitelj radi na 64-bitnom dijelu, morat ćete ručno urediti te retke lua-5.2.3/src/makefile
    Traži:CFLAGS= -O2 -Wall -DLUA_COMPAT_ALL $(SYSCFLAGS) $(MYCFLAGS)
    i promjeni u : CFLAGS= -O2 -fPIC -Wall -DLUA_COMPAT_ALL $(SYSCFLAGS) $(MYCFLAGS)
    make linux
    make install
    ================================================

    git clone git://github.com/Verlihub/verlihub-1.0.0.git
    cd verlihub
    mkdir build && cd build && cmake ..
    make
    make install
    ldconfig

    Ostale potrebne stvari za skriptu Ledokol.lua:
    apt-get install curl
    apt-get install ngrep

    Dobro je instalirati verlihub nakon sastavljanja:
    vh -i
    ulimit -n 7000
    vh -r ili samo 1 komandu: ulimit -n 7000 && vh -r /etc/verlihub
    1.0.0 verzija iz git sadrži sve dodatke, tako da ga ne morate ručno instalirati.
    Za sigurnost preporučujemo korištenje ledokol.lua sigurnosti i zabave Ako neki dodatci nisu dostupni, oni se normalno sastavljaju.
    !delplug lua
    !addplug lua -p "/usr/local/lib/liblua_pi.so" -d "Support for lua scripts" -a 1
    !modplug lua -a 1 <-- for autostart lua plugin
    and so on.

    Ako imate pogrešku s dodatkom lua:
    <Verlihub> /usr/local/lib/liblua_pi.so: undefined symbol: lua_setglobal
    Na poslužitelju su instalirane dvije različite knjižnice, jedna je instalirana s apt-in / usr / lib, a drugi se ručno sastavlja u / usr / local / lib, morate odrediti koji ćete koristiti i ukloniti jedan od njih.
    Na primjer, ako ste instalirali lua 5.0, lua 5.1 instalirali apt-get, a sada instalirate 5.2.x iz izvora, prvo uklonite:
    apt-get remove liblua50
    apt-get remove liblua5.1
    ---
    Preuzimanje najmoćnijeg verlihub-a pod nazivom Ledokol i antivirusni program stvoren za zaštitu središta od sudionika trajan-bota:
    wget http://ledo.feardc.net/ledokol.lua -P /etc/verlihub/scripts/
    Druga korisna stvar je blacklist.py koji omogućuju blokiranje popisa IP popisa. Na primjer TOR mreža:
    wget http://ledo.feardc.net/python/blacklist.py -P /etc/verlihub/scripts/
    !onplug python
    !modplug python -a 1
    !bl listadd http://torstatus.blutmagie.de/ip_list_exit.php/tor_ip_list_exit.csv single "Tor exit" 60
    !bl listadd http://torstatus.blutmagie.de/ip_list_all.php/tor_ip_list_all.csv single "Tor exit" 60
    ---
    Update GeoIp City database:
    wget http://geolite.maxmind.com/download/geoip/database/GeoLiteCity.dat.gz -P /usr/share/GeoIP
    cd /usr/share/GeoIP
    gunzip GeoLiteCity.dat.gz
    ---
    Update GeoIp Database:
    wget http://geolite.maxmind.com/download/geoip/database/GeoLiteCountry/GeoIP.dat.gz
    gunzip GeoIP.dat.gz
    mv -f GeoIP.dat /usr/share/GeoIP/GeoIP.dat [/size]